• 陕西拍摄到野化放归林麝活动影像 放归林麝已度过危险期 2019-03-15
  • 国宝级黄腹角雉住进三清山 2019-03-15
  • 王石田朴珺罕见亲密写真曝光 女方喂男方冰淇淋娇羞甜蜜 2018-11-22
  • 世界很多国家想拥有核弹,但迫于种种原因而没能实现。 2018-11-21
  • 人事 江西两设区市任免一批领导干部 2018-11-20
  • 自由的生活_软路由论坛

     找回密码
     注册

    QQ登录

    只需一步,快速开始

    搜索
    查看: 3069|回复: 11
    打印 上一主题 下一主题

    广西快乐十分开奖搜索: [脚本] VPN登录提醒,获取IP归属地,发送邮件

    [复制链接]
    跳转到指定楼层
    1#
    发表于 2017-2-9 21:32:00 | 只看该作者 回帖奖励 |倒序浏览 |阅读模式

    马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

    广西11选5历史 www.jqel.net 您需要 登录 才可以下载或查看,没有帐号?注册

    x
    无聊 写的无聊脚本






    通过VPN用户登录的IP 获取物理地址
    帐号一共分:
    使用人(名字) , 邮箱,登录次数,用户登录的IP,ip归属地




    再次感受到ROS的强大.............................






    [img]file:///C:\Users\Administrator\AppData\Roaming\Tencent\Users\357892314\QQ\WinTemp\RichOle\[email protected][/img]


    routeros
    2#
    发表于 2017-2-10 09:27:12 | 只看该作者
    LZ,可否提供脚本学习一下呢。
    routeros
    3#
    发表于 2017-2-10 14:13:11 | 只看该作者
    用好profile,走遍天下都不怕
    routeros
    5#
     楼主| 发表于 2017-2-10 15:12:15 | 只看该作者
    caizh93 发表于 2017-2-10 09:27
    LZ,可否提供脚本学习一下呢。

    无用的脚本......
    routeros
    6#
    发表于 2017-2-12 19:25:02 | 只看该作者
    拿来看看啊。从中取点精。
    routeros
    7#
     楼主| 发表于 2017-2-12 19:54:25 | 只看该作者
    57068368 发表于 2017-2-12 19:25
    拿来看看啊。从中取点精。

    很low的 上不了台面.........
    routeros
    8#
    发表于 2017-2-13 01:03:49 | 只看该作者
    笑而不語
    約略是這樣的格式對吧:
    :foreach i in=[/ppp secret find name service=l2tp] do={/tool e-mail send to=mailto subject="VPN登入提醒" body="名字...."}

    routeros
    9#
     楼主| 发表于 2017-2-13 19:24:12 | 只看该作者
    cspm333 发表于 2017-2-13 01:03
    笑而不語
    約略是這樣的格式對吧:
    :foreach i in=[/ppp secret find name service=l2tp] do={/tool e-ma ...

    哈哈哈哈哈.................
    routeros
    10#
    发表于 2017-4-24 09:17:57 | 只看该作者
    有用!有用!有用!有用!有用!
    routeros
    11#
    发表于 2018-10-27 14:35:21 | 只看该作者
    楼主,共享一下脚本啊。想知道如何获取IP地址属于那里的。
    routeros
    12#
    发表于 2018-11-8 00:14:28 | 只看该作者
    脚本简单易写
    routeros
    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    QQ|小黑屋|手机版|Archiver|广西11选5历史 ( 渝ICP备15001194号-1,渝公网安备 50011602500124号 )

    GMT+8, 2019-3-19 15:49 , Processed in 0.158505 second(s), 24 queries , Gzip On, MemCache On.

    Powered by Discuz! X3.4 Licensed

    © 2001-2017 Comsenz Inc.

    快速回复 广西11选5历史 返回列表
  • 陕西拍摄到野化放归林麝活动影像 放归林麝已度过危险期 2019-03-15
  • 国宝级黄腹角雉住进三清山 2019-03-15
  • 王石田朴珺罕见亲密写真曝光 女方喂男方冰淇淋娇羞甜蜜 2018-11-22
  • 世界很多国家想拥有核弹,但迫于种种原因而没能实现。 2018-11-21
  • 人事 江西两设区市任免一批领导干部 2018-11-20