• 编辑评测:高夫净源控油平衡露 极速补水长效控油 2019-06-14
  • 标记生成出错,请与管理员联系! 2019-06-14
  • 伊春市纪委监委通报7起违反中央八项规定精神的典型问题 2019-06-12
  • 第十二届人民企业社会责任奖评选启动 2019-06-12
  • 中国武器亮相国外 铁甲雄狮大秀视觉盛宴 2019-06-02
  • 城管炫富是病,得治! 2019-06-02
  • 陕西省贫困村驻村工作队选派管理办法出台 2019-05-26
  • 花开时节探访洛阳 遍地古迹中品读古都独特魅力 2019-05-26
  • “体育+旅游”使景区成为休闲度假目的地 2019-05-25
  • 就凭这样一句,你的思想就非常够呛,无视楼梯 2019-05-25
  • 成自泸高速货车冲到对面车道侧翻 致1死9伤 2019-05-21
  • “黄金单身汉”英国哈里王子宣布订婚 2019-05-16
  • 光是一个梨子的滋味就改变了方向,说讲事实摆道理,就是要你按他的指挥棒转,属于忽悠网友的口实 2019-04-18
  • 日照市妇幼保健院:免费健康体检送进福利院 2019-04-18
  • 【专题】2018贵州省两会 2019-04-12
  • 自由的生活_软路由论坛

     找回密码
     注册

    QQ登录

    只需一步,快速开始

    搜索
    查看: 2739|回复: 12
    打印 上一主题 下一主题

    11选5前三神奇公式: [基础] IPV6哪位高手有没有设置过

    [复制链接]
    跳转到指定楼层
    1#
    发表于 2018-10-16 12:07:05 | 只看该作者 回帖奖励 |倒序浏览 |阅读模式

    马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

    广西11选5历史 www.jqel.net 您需要 登录 才可以下载或查看,没有帐号?注册

    x
    如题!!!!!!!!!!!!!!!!!!!!!
    routeros
    2#
    发表于 2018-10-17 02:11:58 | 只看该作者
    很早就開始使用了



    routeros
    3#
     楼主| 发表于 2018-10-17 23:02:48 | 只看该作者
    cspm333 发表于 2018-10-17 02:11
    很早就開始使用了

    怎么设置啊,能不能贴一下看看
    routeros
    4#
    发表于 2018-10-18 00:22:49 | 只看该作者
    本帖最后由 cspm333 于 2018-10-18 00:42 编辑
    yuefy發表於2018-10-17 23:02
    怎麼設置啊,能不能貼一下看看

    1.首先要到https://tunnelbroker.net/註冊一個新帳號.

    2.新增一個ipv6 tunnelbroker

    新增時請挑離您最近的伺服器,
    另外第一次新增伺服器,您的ROS主機要先允許外部Ping Router的地址(僅只一次).
    若tunnelbroker.net無法ping您的Router ,伺服器會認為您的Router地址是無效的不給您新增.

    3.新增完會出現tunnelbroker該有的資訊

    您可依官網的方式設置:https://wiki.mikrotik.com/wiki/Manual:Hurricane_Electric_Tunnel_Broker_Example_for_Home

    但tunnelbroker給了更方便的方法,請切到第2頁並選擇Mikrotik

    把上面的內容複製起來,再貼到ROS命令視窗即完成Router外網的部份.

    內網的部份則仍需手動設置,依tunnelbroker的資訊

    在/ipv6 address新增:

    在::的後面多加1 ,宣告這個地址是Router的v6 gateway.
    1就如同v4 gateway有人喜歡用192.168.1. 1 ,有人則是192.168.1. 254 ,只要合法的地址都行.
    v6的地址範圍最小是1 ,最大則是 ffff ,就這樣
    routeros
    5#
    发表于 2018-11-10 00:00:54 | 只看该作者
    如果运营商不支持IPV6,隧道是可以用,速度不会很快,还要做地址更新部分脚本。
    现在很多省市都直接有IPV6啊。除电信没有用过,我这儿的河南联通、移动宽带都支持原生IPV6了,拨号后分配的是/60的前辍地址,甚至可以拿出来一些给其它网络用。而IPV4部分,联通是公网地址,移动是私网地址。
    直接互访速度还是可以的,准备彻底告别NAT、端口映射吧。但也有些问题,动态分配的IPv6地址还要做动态域名才好用。ROS最新的ip/could动态域名支持IPV6但更新比较慢。
    如果不知道自己的宽带是否支持可以试下啊。
    ROS设置脚本,两行可以搞定,然后你的手机、电脑就直接上IPV6了:
    1. /ipv6 address
    2. add address=:: eui-64=yes from-pool=cmcc interface=bridge-local
    3. /ipv6 dhcp-client
    4. add add-default-route=yes disabled=yes interface=pppoe-out-cmcc pool-name=cmcc request=prefix
    复制代码



    routeros
    6#
     楼主| 发表于 2018-11-11 09:34:26 | 只看该作者
    arainbow 发表于 2018-11-10 00:00
    如果运营商不支持IPV6,隧道是可以用,速度不会很快,还要做地址更新部分脚本。
    现在很多省市都直接有IPV6 ...

    朋友,这个什么原因???
    两个接口地址不可以同时设置



    routeros
    7#
    发表于 2018-11-12 01:19:57 | 只看该作者
    因为选择了From Pool,地址是从地址池IPv6里取得,得到的是子网地址,但地址池没有地址可用了??梢允止ど杈蔡牡刂?,没有限制。
    检查下 ipv6/pool里地址情况,看Prefix的后面数字是多少,如/56 /60 /64等等。
    如是/56,有256个子网,/60是16个,/64 的话,只有一个子网,运营商太扣了,不过家庭也够用了,后面64位主机地址数量也相当可观。
    routeros
    8#
     楼主| 发表于 2018-11-14 01:22:46 | 只看该作者
    arainbow 发表于 2018-11-12 01:19
    因为选择了From Pool,地址是从地址池IPv6里取得,得到的是子网地址,但地址池没有地址可用了??梢允止ど?...

    是啊,够小气的,兄弟,还问下这个64位前缀我怎么把我路由每个接口下的主机分配IPv6地址
    routeros
    9#
    发表于 2018-11-15 10:37:57 | 只看该作者
    但是新的问题又出来了,我不想让内网主机暴露在公网上,应该如何配置策略在防火墙里呢,各位老师
    routeros
    10#
    发表于 2018-11-15 16:06:50 | 只看该作者
    本帖最后由 cspm333 于 2018-11-15 16:08 编辑
    mhtzc 發表於 2018-11-15 10:37
    但是新的問題又出來了,我不想讓內網主機暴露在公網上,應該如何配置策略在防火牆裡呢,各位老師 ...

    /ipv6 firewall filter add action=drop chain=forward connection-state=new in-interface=pppoe-out1
    routeros
    11#
    发表于 2018-11-15 22:50:45 | 只看该作者
    yuefy 发表于 2018-11-14 01:22
    是啊,够小气的,兄弟,还问下这个64位前缀我怎么把我路由每个接口下的主机分配IPv6地址 ...

    简单的打上勾勾,Advertise这里,就好了。

                                   
    登录/注册后可看大图

    routeros
    12#
     楼主| 发表于 2018-11-17 14:32:20 | 只看该作者
    arainbow 发表于 2018-11-15 22:50
    简单的打上勾勾,Advertise这里,就好了。

    兄弟,不行啊,我三个都勾选了,都试了不行啊,还是一样的显示红色?这个什么原因?是不是我还有哪里没有设置到位?还望多指教!
    routeros
    13#
    发表于 2018-11-17 16:27:23 | 只看该作者
    本帖最后由 arainbow 于 2018-11-17 16:28 编辑
    yuefy 发表于 2018-11-17 14:32
    兄弟,不行啊,我三个都勾选了,都试了不行啊,还是一样的显示红色?这个什么原因?是不是我还有哪里没有 ...


                                   
    登录/注册后可看大图

    如果是这图的状态,地址池已经用完了,运营商给你的是/64的V6网络。现在只有LAN1从IPV6 POOL中得到了IPV6地址,所以用WLAN2是不能用IPV6的。
    不用勾那么多,EUI64与ADVERTISE勾选就可以了。

    LAN1上接的电脑应该可以用IPV6的。

    建议,如果LAN1与WLAN2是提供电脑和无线上网的,可以做个BRIDGE,把这两个接口加进去。然后把IPV6设置到这个BRIDGE上,就都可以用了。
    当然你的DHCPSERVER IPADDRESS什么的相关东东也都要调整到这个BRIDGE上。



    routeros
    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    QQ|小黑屋|手机版|Archiver|广西11选5历史 ( 渝ICP备15001194号-1,渝公网安备 50011602500124号 )

    GMT+8, 2019-6-18 04:44 , Processed in 0.152649 second(s), 24 queries , Gzip On, MemCache On.

    Powered by Discuz! X3.4 Licensed

    © 2001-2017 Comsenz Inc.

    快速回复 广西11选5历史 返回列表
  • 编辑评测:高夫净源控油平衡露 极速补水长效控油 2019-06-14
  • 标记生成出错,请与管理员联系! 2019-06-14
  • 伊春市纪委监委通报7起违反中央八项规定精神的典型问题 2019-06-12
  • 第十二届人民企业社会责任奖评选启动 2019-06-12
  • 中国武器亮相国外 铁甲雄狮大秀视觉盛宴 2019-06-02
  • 城管炫富是病,得治! 2019-06-02
  • 陕西省贫困村驻村工作队选派管理办法出台 2019-05-26
  • 花开时节探访洛阳 遍地古迹中品读古都独特魅力 2019-05-26
  • “体育+旅游”使景区成为休闲度假目的地 2019-05-25
  • 就凭这样一句,你的思想就非常够呛,无视楼梯 2019-05-25
  • 成自泸高速货车冲到对面车道侧翻 致1死9伤 2019-05-21
  • “黄金单身汉”英国哈里王子宣布订婚 2019-05-16
  • 光是一个梨子的滋味就改变了方向,说讲事实摆道理,就是要你按他的指挥棒转,属于忽悠网友的口实 2019-04-18
  • 日照市妇幼保健院:免费健康体检送进福利院 2019-04-18
  • 【专题】2018贵州省两会 2019-04-12
  • 彩神大发快3计划 体彩31选7开奖12021 6加1 最准最稳平特一肖 cf手游修改器刷钻石 北京赛车机器人指令 白雪公主与猎人电影 正版香港特码王 江西快三今天预测的好 拳皇命运动漫下载 开奖结果排列3 湖人vs热火 九州北京赛车pk10网址 福建31选7连线走势图 香港六合彩马报总汇 绝地求生全军出击最新版本下载安装