• “黄金单身汉”英国哈里王子宣布订婚 2019-05-16
  • 光是一个梨子的滋味就改变了方向,说讲事实摆道理,就是要你按他的指挥棒转,属于忽悠网友的口实 2019-04-18
  • 日照市妇幼保健院:免费健康体检送进福利院 2019-04-18
  • 【专题】2018贵州省两会 2019-04-12
  • 京华时报:责任制是推进信访法治化的关键 2019-04-12
  • 面对问题的态度比问题本身更有意义 2019-03-29
  • 没考上?没关系。其它学校也能培养建设国家的人才,清华只是名气大点。 2019-03-29
  • 约翰-列侬与发妻生前珍贵旧照曝光 2019-03-27
  • 宁陵县:法院家事的实践与创新 2019-03-24
  • 日照:前5个月日照税收比重居山东省第二位 2019-03-22
  • 武警部队“长城-2018”反恐国际论坛在京开幕 2019-03-22
  • 税费“红包”助推高质量发展 2019-03-21
  • 电影人共聚“微博电影之夜” 张艺谋:如果不当导演就当守门员 2019-03-21
  • 陕西拍摄到野化放归林麝活动影像 放归林麝已度过危险期 2019-03-15
  • 国宝级黄腹角雉住进三清山 2019-03-15
  • 自由的生活_软路由论坛

     找回密码
     注册

    QQ登录

    只需一步,快速开始

    搜索
    查看: 1394|回复: 4
    打印 上一主题 下一主题

    广西11选5第18100937: [基础] 双线dns问题

    [复制链接]
    跳转到指定楼层
    1#
    发表于 2018-10-12 08:25:05 | 只看该作者 回帖奖励 |倒序浏览 |阅读模式

    马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

    广西11选5历史 www.jqel.net 您需要 登录 才可以下载或查看,没有帐号?注册

    x
    双线或或者多线,
    /ip firewall nat 的第一行,加了一条语句,
    add action=redirect chain=dstnat dst-port=53 protocol=udp src-address=192.168.0.0/16 to-ports=53
    。
    发现只有 走第一条宽带的用户正常,
    请问:如何让第二条线路的用户 也可以加这语句?
    。


    routeros
    2#
    发表于 2018-10-12 11:03:10 | 只看该作者
    本帖最后由 cspm333 于 2018-10-12 11:04 编辑
    1. /ip firewall nat
    2. add action=redirect chain=dstnat src-address-type=!local dst-address-type=!local dst-port=53 protocol=udp
    复制代码
    routeros
    3#
     楼主| 发表于 2018-11-4 11:15:50 | 只看该作者
    这个月 新设置的一个双线,
    把一部分ip设置到 第二个宽带,192.168.88.128-192.168.88.254
    办法是mark-connection  mark-routing
    192.168.88.1-192.168.88.127不做标记。
    现在,192.168.88.128-192.168.88.254不能访问路由器,怎么解决?
    routeros
    4#
    发表于 2018-11-4 16:12:23 | 只看该作者
    其实最好的办法是用第三方dns,这样的话,你就不存在dns解析忙的情况了,比如说在搭建的简单dns服务器
    routeros
    5#
    发表于 2018-11-7 01:43:08 | 只看该作者
    本帖最后由 cspm333 于 2018-11-7 01:45 编辑
    xuxi3201 發表於 2018-11-4 11:15
    這個月 新設置的一個雙線,
    把一部分ip設置到 第二個寬帶,192.168.88.128-192.168.88.254
    辦法是mark-con ...


    您action=mark-routing內部遺漏了這...
    routeros
    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    QQ|小黑屋|手机版|Archiver|广西11选5历史 ( 渝ICP备15001194号-1,渝公网安备 50011602500124号 )

    GMT+8, 2019-5-21 04:54 , Processed in 0.141288 second(s), 24 queries , Gzip On, MemCache On.

    Powered by Discuz! X3.4 Licensed

    © 2001-2017 Comsenz Inc.

    快速回复 广西11选5历史 返回列表
  • “黄金单身汉”英国哈里王子宣布订婚 2019-05-16
  • 光是一个梨子的滋味就改变了方向,说讲事实摆道理,就是要你按他的指挥棒转,属于忽悠网友的口实 2019-04-18
  • 日照市妇幼保健院:免费健康体检送进福利院 2019-04-18
  • 【专题】2018贵州省两会 2019-04-12
  • 京华时报:责任制是推进信访法治化的关键 2019-04-12
  • 面对问题的态度比问题本身更有意义 2019-03-29
  • 没考上?没关系。其它学校也能培养建设国家的人才,清华只是名气大点。 2019-03-29
  • 约翰-列侬与发妻生前珍贵旧照曝光 2019-03-27
  • 宁陵县:法院家事的实践与创新 2019-03-24
  • 日照:前5个月日照税收比重居山东省第二位 2019-03-22
  • 武警部队“长城-2018”反恐国际论坛在京开幕 2019-03-22
  • 税费“红包”助推高质量发展 2019-03-21
  • 电影人共聚“微博电影之夜” 张艺谋:如果不当导演就当守门员 2019-03-21
  • 陕西拍摄到野化放归林麝活动影像 放归林麝已度过危险期 2019-03-15
  • 国宝级黄腹角雉住进三清山 2019-03-15
  • 买彩票中奖得人2015 高频彩助赢计划网 足彩半全场是什么意思 加拿大快乐8彩票控 上海基诺开奖什么地方 北京快乐8开奖网站 七星彩历史开奖记录 我玩北京28被骗经历 广东十一选5走势图爱彩乐 河南福彩22选5开奖结果 360老时时彩4星技巧 pk10平刷不加倍教程 新浪彩票877 好运快3下载安装 北京pk10一天几期 中国福彩网