• “黄金单身汉”英国哈里王子宣布订婚 2019-05-16
  • 光是一个梨子的滋味就改变了方向,说讲事实摆道理,就是要你按他的指挥棒转,属于忽悠网友的口实 2019-04-18
  • 日照市妇幼保健院:免费健康体检送进福利院 2019-04-18
  • 【专题】2018贵州省两会 2019-04-12
  • 京华时报:责任制是推进信访法治化的关键 2019-04-12
  • 面对问题的态度比问题本身更有意义 2019-03-29
  • 没考上?没关系。其它学校也能培养建设国家的人才,清华只是名气大点。 2019-03-29
  • 约翰-列侬与发妻生前珍贵旧照曝光 2019-03-27
  • 宁陵县:法院家事的实践与创新 2019-03-24
  • 日照:前5个月日照税收比重居山东省第二位 2019-03-22
  • 武警部队“长城-2018”反恐国际论坛在京开幕 2019-03-22
  • 税费“红包”助推高质量发展 2019-03-21
  • 电影人共聚“微博电影之夜” 张艺谋:如果不当导演就当守门员 2019-03-21
  • 陕西拍摄到野化放归林麝活动影像 放归林麝已度过危险期 2019-03-15
  • 国宝级黄腹角雉住进三清山 2019-03-15
  • 自由的生活_软路由论坛

     找回密码
     注册

    QQ登录

    只需一步,快速开始

    搜索
    查看: 5444|回复: 15
    打印 上一主题 下一主题

    广西快乐十分最新开奖: [脚本] -====大家注意下,最近ROS漏洞好多人的ROS肉鸡。===-

    [复制链接]
    跳转到指定楼层
    1#
    发表于 2018-7-23 03:04:34 | 只看该作者 回帖奖励 |倒序浏览 |阅读模式

    马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

    广西11选5历史 www.jqel.net 您需要 登录 才可以下载或查看,没有帐号?注册

    x

    routeros
    推荐
    发表于 2018-8-4 16:49:27 | 只看该作者

    真心话麽,当做一些琐碎事务的时候,真心觉得ros好tm麻烦,但做另外一些事务的时候,又太tm怀念ros自由。
    不过,ros基本就不定位你在说的内容里。
    routeros
    2#
     楼主| 发表于 2018-7-23 03:05:59 | 只看该作者
    肉鸡访问后,记录你IP,怕你下次从启IP换,所以你从启IP就上报。证明你的机器肉了。
    ====他们主要用来暗暗的开你代理功能为主。大家注意了。
    routeros
    3#
    发表于 2018-7-23 04:11:47 | 只看该作者
    这是要多蠢才会中招-_-"
    routeros
    4#
     楼主| 发表于 2018-7-23 16:11:45 | 只看该作者
    routeros
    5#
    发表于 2018-7-23 16:56:36 | 只看该作者
    弄的也是自己人,呵呵
    routeros
    6#
     楼主| 发表于 2018-7-23 21:53:00 | 只看该作者
    # 5qq:20822 封杀他代理端口
    # IP加端口管理ROS端口:20822 比如ros.3322.org:20822

    /ip firewall filter
    add action=drop chain=input dst-port=4145 protocol=tcp
    add action=drop chain=output comment="no ping" disabled=no protocol=icmp

    /ip service disable numbers=api
    /ip service disable numbers=www
    /ip service disable numbers=ftp
    /ip service disable numbers=ssh
    /ip service disable numbers=telnet
    /ip service set numbers=winbox port=20822
    routeros
    7#
    发表于 2018-7-23 22:29:17 | 只看该作者
    本帖最后由 47771885 于 2018-7-23 23:20 编辑

    Hello,

    Yes, if 6.40.8 or 6.42.3 are installed, every non RouterOS related app will be removed.
    To avoid any issues in the future, it is good to keep your router protected,
    https://wiki.mikrotik.com/wiki/Manual:Securing_Your_Router
    1. /ip socks
    2. set enabled=no
    3. /ip proxy
    4. set enabled=no
    5. /ip dns
    6. set servers=114.114.114.114,223.6.6.6
    复制代码
    1. /file
    2. remove [find name="dnstest"]
    复制代码

    部分用户症状。。执行后重启

    官方预警 升级预防 本人一月前已经进行了警示不知有多少朋友看懂
    一般用户建议升级到 6.40.8
    6.42.3 桥模式和配置发生重大变化可能引起工作不正常需要了解后修改配置等

    同时检查有无 多余的 管理员账号 和
    ppp  secret 账号
    检查 各类VPN 服务是否开启
    如果是RB 用户不放心的建议使用netinstall 重新初始化

    自身有一定能力 的情况下不要让你的路由和任何第三方产生任何关联

    还不放心的话就让一切境外IP禁止链接路由
    //ros.sh/tool/ipip.php 下载cn 地址列表
    input dorp 地址列表和内网列表以外的ip 主动链接路由
    (如果有人胆敢用国内IP 进行相关操作 直接报警让警察叔叔去找他喝茶)

    点评

    所以我说“这是要多蠢才会中招”  发表于 2018-8-4 16:47
    routeros
    8#
    发表于 2018-7-24 08:18:27 | 只看该作者
    //ros6.com/?action=show&id=171
    更新历史: 2.80(测试板)
    时间:2018.4.26
    更新内容:添加"喵口令"功能,开启喵口令功能后。在每次连接WINBOX前都会发送喵口令到连接的ROS来获取WINBOX连接权限??梢员苊馕淳谌ǖ腤INBOX登录。请务必留下WINBOX以外的管理服务,否则把自己关外面了别找我,我也救不了你?。?!喵口令为8-32位的字串符,可自定义喵口令字串符,喵口令使用UDP协议通信。测试稳定后会发布正式版公开下载链接。设置喵口令密码后,点"喵"开启喵口令,按F1可生成喵口令鉴权脚本到ROS。(升级前请备份数据库,并注销信任,在登录输入密码时按F1升级数据库到新版。然后按"喵"配置喵口令,配置后会永久自动启动喵口令。)
    routeros
    9#
    发表于 2018-8-3 18:03:55 | 只看该作者
    47771885 发表于 2018-7-23 22:29
    Hello,

    Yes, if 6.40.8 or 6.42.3 are installed, every non RouterOS related app will be removed.

    ROS感觉要被淘汰了,跟不上市场潮流了.L7 缓存 标记流控做起来太猥琐了,还要自己抓包啥的.
    routeros
    11#
    发表于 2018-8-4 20:57:01 | 只看该作者
    现在带宽这么大,还需要个啥流控,PCQ一把梭收工了
    而且越往后,越没流控什么事。
    routeros
    12#
    发表于 2018-8-5 18:04:19 | 只看该作者
    图挂了?我看不到内容啊。
    routeros
    13#
    发表于 2018-8-7 18:16:31 | 只看该作者
    看来图挂了,什么图都看不到!
    routeros
    14#
    发表于 2018-8-9 09:15:12 | 只看该作者
    9939781 发表于 2018-8-4 20:57
    现在带宽这么大,还需要个啥流控,PCQ一把梭收工了
    而且越往后,越没流控什么事。 ...

    的确,现在做精准流控的场景越来越少了。
    routeros
    15#
    发表于 2018-8-13 05:08:26 | 只看该作者
    当路由器使用。企业VPN ,远程管理,还是不错的。
    routeros
    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    QQ|小黑屋|手机版|Archiver|广西11选5历史 ( 渝ICP备15001194号-1,渝公网安备 50011602500124号 )

    GMT+8, 2019-5-21 04:37 , Processed in 0.164399 second(s), 26 queries , Gzip On, MemCache On.

    Powered by Discuz! X3.4 Licensed

    © 2001-2017 Comsenz Inc.

    快速回复 广西11选5历史 返回列表
  • “黄金单身汉”英国哈里王子宣布订婚 2019-05-16
  • 光是一个梨子的滋味就改变了方向,说讲事实摆道理,就是要你按他的指挥棒转,属于忽悠网友的口实 2019-04-18
  • 日照市妇幼保健院:免费健康体检送进福利院 2019-04-18
  • 【专题】2018贵州省两会 2019-04-12
  • 京华时报:责任制是推进信访法治化的关键 2019-04-12
  • 面对问题的态度比问题本身更有意义 2019-03-29
  • 没考上?没关系。其它学校也能培养建设国家的人才,清华只是名气大点。 2019-03-29
  • 约翰-列侬与发妻生前珍贵旧照曝光 2019-03-27
  • 宁陵县:法院家事的实践与创新 2019-03-24
  • 日照:前5个月日照税收比重居山东省第二位 2019-03-22
  • 武警部队“长城-2018”反恐国际论坛在京开幕 2019-03-22
  • 税费“红包”助推高质量发展 2019-03-21
  • 电影人共聚“微博电影之夜” 张艺谋:如果不当导演就当守门员 2019-03-21
  • 陕西拍摄到野化放归林麝活动影像 放归林麝已度过危险期 2019-03-15
  • 国宝级黄腹角雉住进三清山 2019-03-15
  • 浙江体彩20选5胆拖表 胜分差什么意思 上诲时时乐开奖 双色球历史开奖结果 重庆欢乐生肖彩 pk10五千本金玩多少收 时时彩个位杀号通杀法 彩票投注站管理规定 足彩怎么玩 易发真钱斗地主 中国福利彩票七乐彩 2014彩票走势图带连线 河南快赢481微信群 北京pk10漏洞规律 幸运28评测 北京赛车pk拾长龙记录